Skip to content

Indexing

Groups Select

Clear

New Ideas are not all that wonderful

Starting this afternoon, a new feature started that has made indexing very difficult!. When we used to be able to have a names repeated,

we now have to type it in again, and again. Not so fun when you are doing records such as the US directories, and places like the Ireland

Records, they were difficult to begin with, but now are next to impossible to do. Also the new "Look up place feature on many of the UK

records, do not repeat from one record to the next, and makes you type the place name over and over again, after you have typed

St. Mary Le Bone, about 30 times, it gets really old! Quit making changes that make indexing more difficult!

Ann Somerville

1 votes

New · Last Updated

Comments

  • John EmpolitiJohn Empoliti ✭✭✭
    edited June 11

    Hi Ann (@AnnSomerville1 ). The capability still exists. Check out the 6th horizontal icon from the right. It looks like a fat downward arrow with horizontal lines. That is the “copy forward to like Fields” icon. Type, for example, St Mary Le Bone in the appropriate Field (e.g. Parish Name) in the first Entry. Then place your cursor in that now-indexed Parish Name Field, and click on the above icon. That name St Mary Le Bone will be copied to those “like” (I.e. same) Fields (the Parish Name Field) for all succeeding Entries for that image, thus automatically filling them all for you.

    Please note that if you end up not needing all of those provided Entries (that now have at least the Parish Name Field filled in), then you can use that same icon, after completely blanking the first of the unneeded Entries, to blank all succeeding unneeded Entries. That sets you up to use the trashcan icon (middle of the toolbar) with the option to Delete “all blank entries” to get rid of all of the extras in one step.

    Note also though that whereas the “copy down to like Fields” tool works only on the current Image, the Delete “all blank entries” option of the Trashcan tool works on the whole Batch (all Images). So if you have multiple Images in your Batch, you might want to save the removal of extra Entries step until you’ve indexed all your images, or you might need to add Entries using the + Sign tool next to the Trashcan tool.

    Good luck, and come back if you have problems with this.

  • John EmpolitiJohn Empoliti ✭✭✭
    edited June 11

    Hi Again Ann. It occurred to me that you might be experiencing a problem I’ve seen described elsewhere today (on Indexing Chat or Indexing Q&A) - a problem with autocomplete not working correctly. If that is your problem, I don’t believe that a solution has been posted for that issue, but have a look over there for any updates, . However, to the extent that my suggestion may apply to your situation, I hope that it helps some.

  • i agree with Ann, this new feature makes so much extra work. Previously when indexing a record you could type a family name, then the next time you needed to enter that name you could type the first letter and it would autofill the rest, speeding the indexing greatly. Now you have to type the whole name over and over. Please revert to how it was.

  • It sounds like a bug to me and not a new feature. Maybe @Heather R Jacobs can shed some light on this.

  • I left a message with engineering on Friday and from what I have read, they were already aware. It seems that it is up and working now. Thank yo so much for your patience.

Sign In or Register to comment.