Skip to content

FamilySearch Community

Groups Select

Clear

Vanishing post in Ideas/Records (Searching and Viewing)

Recently I tried to add a new Post in Ideas/Records (Searching and Viewing) "Request for improvements to the FamilySearch Digital Library"

I then attempted to edit it, a small change in the text, and a message flashed up so quickly I didn't take it in, along the lines my change needed to be accepted by a moderator. Also there was something about Discussions. I cannot see a link to anything about discussions

The end result is that the new topic I wrote has vanished ( at the time of writing)

Why should a moderator need to check my edit, and where has my post gone?

Maureen

1 votes

New · Last Updated

Comments

  • Paul WPaul W ✭✭✭

    There was a glitch in the first week or so of this forum. Every so often all the text I'd typed would disappear when I had tried to edit it. Now I'm in the habit of copying the text before I post, so I haven't wasted my time. Obviously, a moderator could delete your comments if they feel them to be inappropriate, so save them somewhere regardless and try posting again later to establish if it is the moderation process or just a glitch causing your comments to suddenly vanish.

  • Thanks for commenting Paul. I have now reposted.

Sign In or Register to comment.